关于Ubuntu15/16等版本安装Spotify,Brackets,遨游,Chrome等缺少Libgcrypt11支持的解决方案

22
Aug

关于Ubuntu15/16等版本安装Spotify,Brackets,遨游,Chrome等缺少Libgcrypt11支持的解决方案

具体表现为用软件安装没反应,而执行
$ spotify

$ sudo dpkg -i Brackets.1.2.Extract.64-bit.deb
均报找不到libgcrypt11的问题。
主要原因是Ubuntu新版不再支持Libgcrypt11而原装Libgcrypt20,而这些应用目前还依赖11,解决方案很简单,就是强制安装旧版的Libgcrypt11。

32Bit from LaunchPad
64Bit from LaunchPad

或者从官网获取

添加新评论